PHP Broken Pipe (mod_fcgid: ap_pass_brigade failed in handle_request_ipc function)

 

 If you get this error with VirtualMin.

This is a PHP-FCGI limit error you’re receiving. You’ll need to adjust either the “PHP_FCGI_MAX_REQUESTS” variable inside the “/home/user/fcgi-bin/php5.fcgi” file for the domain or “FcgidMaxRequestsPerProcess” variable inside the Apache config file.

You can read more about this topic at:

http://httpd.apache.org/mod_fcgid/mod/mod_fcgid.html#examples

” 

 

Creds: https://www.virtualmin.com/node/32108